An issue has occurred from [service_name]. [service_affected_name] maybe affected

Major incident Storefront
2022-04-25 17:34 +07 · 2 days, 19 hours, 1 second

Updates

Resolved

test

April 28, 2022 · 12:34 +07
Issue

We are investigating [service_name] issues to understand the full impact and mitigate this problem.
More updates to follow shortly.

April 25, 2022 · 17:35 +07

← Back